Parking Brake cable re-insertion issue

Springs and shocks. What keeps your car tight around corners?
Shaffer325ix
E30 Guy
Posts: 39
Joined: Fri Sep 12, 2014 12:51 am
AntiSpam: No
Location: Niagara Falls, NY

Parking Brake cable re-insertion issue

Postby Shaffer325ix » Sat Mar 28, 2015 11:14 pm

Ok, a while ago I removed the rear sub frame to get at the splitter while I was running all new brake lines.. The job was taking to long and I needed my car so I hastily threw everything back together, forgetting to insert the PB cables.. So fast forwarding to present day, I need an inspection and while I "know a guy", I don't like to "take advantage" of him too much (I'd also never want to find that my car has rolled into the middle of the parking lot down at the corner store again).

So I thought, no biggie, I'll just run a fish tape down the conduit, grab the lines, yank them back up... That was good for the passenger side, but the driver side seems to have something in the way. I'm not sure if it's some sort of cross member, or other undercarriage part. I tried shoving a solid steel rod in there and whatever is blocking it is solid. not hollow like gas tank, or weak feeling like something rusted and collapsed..

I had no issue pulling the cables out, or getting the passenger side back in..

Does anyone have any clue what I might be contacting. I can not see anything from underneath the car.

Thanks fella's

Nate
Shaffer325ix
E30 Guy
Posts: 39
Joined: Fri Sep 12, 2014 12:51 am
AntiSpam: No
Location: Niagara Falls, NY

Re: Parking Brake cable re-insertion issue

Postby Shaffer325ix » Sun Mar 29, 2015 11:16 pm

Alright.. I figured it out. Problem ended up being self inflicted.. The first time I tried to feed the pb cable in to the hole, I wasn't able to get it in. I was using plastic vacuum tubing to pull the cable up. the opposite end of the Vac line had a compression fitting on it.. (you see where this is going?). In my frustration, because I was short on time, I pulled the cable back out (way back when I had the put the sub frame back in) before disconnecting it from the vac line. The compression fitting was jammed in the hole... So I ended up drilling a 3/4 in hole above the gas tank and feedin the fish tape through.. Problem solved, and only one more hole to patch..lol
User avatar
M20_fever
Größter Vorsitzender
Posts: 11029
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Parking Brake cable re-insertion issue

Postby M20_fever » Mon Mar 30, 2015 7:43 am

Speed hole! Glad you got it figured out.
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
Yoshi
Site Admin
Posts: 9093
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Parking Brake cable re-insertion issue

Postby Yoshi » Mon Mar 30, 2015 11:45 am

I hate it when I get stuff stuck in a hole.
Image
Status: HG repair. 488wtq though!

Return to “Suspension”

Who is online

Users browsing this forum: No registered users and 2 guests