Odd Electrical Issue, w/ Video.

Why do I have to unlock my doors through my trunk?
User avatar
Yoshi
Site Admin
Posts: 9092
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Odd Electrical Issue, w/ Video.

Postby Yoshi » Fri Mar 01, 2013 1:57 pm

I know. First step in diagnosis. Alternator or battery? $0 check is to pull the + wire off with the motor running and see if it still runs. If not, alt is good. If so, take battery to parts store and have tested.

I'm agreeing with you. Where we part is simply me jumping to conclusions :)
Image
Status: HG repair. 488wtq though!
User avatar
M20_fever
Größter Vorsitzender
Posts: 11029
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Odd Electrical Issue, w/ Video.

Postby M20_fever » Fri Mar 01, 2013 1:59 pm

lol, got it.
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
AustinR
I <3 E30's
Posts: 1184
Joined: Wed Dec 07, 2011 2:53 am
AntiSpam: No
Location: Grand Rapids, Michigan
Contact:

Re: Odd Electrical Issue, w/ Video.

Postby AustinR » Fri Mar 01, 2013 10:37 pm

I can't figure out what you're saying.

When the car is idling, it should be running off the alternator. The battery should actually be getting charged. If you unplug the battery, it just prevents it from getting charged - car still runs off of alt. I don't see how unplugging the battery while it's running tests the battery in any way. It tests the alt. for sure.
Image
M20_fever wrote:Austin is right.
Nsquared97 wrote:You were right again Austin!
87e30 wrote:Austin is right yet again!

Build Thread
User avatar
Yoshi
Site Admin
Posts: 9092
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Odd Electrical Issue, w/ Video.

Postby Yoshi » Fri Mar 01, 2013 11:17 pm

it doesn't test the battery, it implicates it.
Image
Status: HG repair. 488wtq though!
User avatar
AustinR
I <3 E30's
Posts: 1184
Joined: Wed Dec 07, 2011 2:53 am
AntiSpam: No
Location: Grand Rapids, Michigan
Contact:

Re: Odd Electrical Issue, w/ Video.

Postby AustinR » Sat Mar 02, 2013 1:02 am

I don't see how it implicates it. The car should run with the battery unhooked. Unhooking the battery after startup does nothing. The battery is really only there to start the car. After that, it sits there and charges up for the next time it gets it's moment to shine.
Image
M20_fever wrote:Austin is right.
Nsquared97 wrote:You were right again Austin!
87e30 wrote:Austin is right yet again!

Build Thread
User avatar
Nsquared97
I <3 E30's
Posts: 2889
Joined: Mon Jul 25, 2011 7:08 pm
AntiSpam: No
Location: Grand Rapids, MI

Re: Odd Electrical Issue, w/ Video.

Postby Nsquared97 » Sat Mar 02, 2013 5:15 am

[quote="AustinR"After that, it sits there and charges up for the next time it gets it's moment to shine.[/quote]
Or seriously piss you off/ruin your day when it doesn't.
Image
User avatar
Yoshi
Site Admin
Posts: 9092
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Odd Electrical Issue, w/ Video.

Postby Yoshi » Sat Mar 02, 2013 3:09 pm

lol I think we are arguing over nothing really. Test alt and test battery. We go from there.
Image
Status: HG repair. 488wtq though!
User avatar
M20_fever
Größter Vorsitzender
Posts: 11029
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Odd Electrical Issue, w/ Video.

Postby M20_fever » Sat Mar 02, 2013 3:11 pm

banana.
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
AustinR
I <3 E30's
Posts: 1184
Joined: Wed Dec 07, 2011 2:53 am
AntiSpam: No
Location: Grand Rapids, Michigan
Contact:

Re: Odd Electrical Issue, w/ Video.

Postby AustinR » Sat Mar 02, 2013 6:09 pm

Image
Image
M20_fever wrote:Austin is right.
Nsquared97 wrote:You were right again Austin!
87e30 wrote:Austin is right yet again!

Build Thread

Return to “Electrical”

Who is online

Users browsing this forum: No registered users and 2 guests