ACK! I need to use hand signals when turning!

Why do I have to unlock my doors through my trunk?
pr0craztinazn
I <3 E30's
Posts: 490
Joined: Sun Aug 16, 2009 2:01 am
AntiSpam: No
Location: MD
Contact:

Re: ACK! I need to use hand signals when turning!

Postby pr0craztinazn » Fri Apr 25, 2014 3:05 pm

Replace (one of) the unloader relays. Had the same problem in my Eta not long after I got it. Also, check the grounds as already noted; they corrode like crazy, which to me indicates they are undersized.
User avatar
87e30
I <3 E30's
Posts: 2008
Joined: Wed Oct 27, 2010 5:25 pm
AntiSpam: No
Location: New Jersey

Re: ACK! I need to use hand signals when turning!

Postby 87e30 » Tue Jun 03, 2014 12:35 am

OK the problem has returned. Friday on my way home from work I was making a turn in the rain when my blinkers stopped blinking, and my wipers stopped diagonally on my windshield. I also found out that my horn and brake lights stopped working at the same time. Obviously not safe to drive like that. I stopped by Guten today and asked one of the workers what he thought, and he assured me the only thing it could be is the ground in the steering column. So I pulled my wheel, and the right screw was about to fall out it was so loose. Tightened it up and my cruise control is no longer all floppy. Feels like it might actually work correctly. But still no horn, blinkers, wipers, or brake lights. WTF?!?

I really need this working correctly yesterday. It's getting dark, so I'm gonna attempt to drive home using hand signals without getting pulled over. I opened the fuse box to see if anything looked loose/corroded/funky/whatever inside and saw a little corrosion on the fat red wire, but other than that everything looks ok to me. I know this is a common problem, as I've seen it mentioned dozens of times on different forums. All of the fixes I've seen haven't worked though. Did the ground in the column, slapped the fuse box (which worked the first time, but not any more), checked all the fuses and relays... Someone please help me figure this out. Don't make me beg! lol
Schwarz 5-speed 87 325is (newest project)
Arktisblau 5-speed 86 325e (current DD)
Schwarz 5-speed 87 325e (parts car/LS1 swap?)
Gazellenbeige automatic 85 318i (70,000 miles)
Alpine white 5-speed 87 325is (my first e30, possibly for sale)
99 Suburban
User avatar
Yoshi
Site Admin
Posts: 9087
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: ACK! I need to use hand signals when turning!

Postby Yoshi » Tue Jun 03, 2014 11:03 am

Unloader relay may be bad.
Image
Status: HG repair. 488wtq though!
User avatar
87e30
I <3 E30's
Posts: 2008
Joined: Wed Oct 27, 2010 5:25 pm
AntiSpam: No
Location: New Jersey

Re: ACK! I need to use hand signals when turning!

Postby 87e30 » Tue Jun 03, 2014 1:49 pm

Which one is that? I've swapped them all around with no known changes to anything at all.
Schwarz 5-speed 87 325is (newest project)
Arktisblau 5-speed 86 325e (current DD)
Schwarz 5-speed 87 325e (parts car/LS1 swap?)
Gazellenbeige automatic 85 318i (70,000 miles)
Alpine white 5-speed 87 325is (my first e30, possibly for sale)
99 Suburban
User avatar
Yoshi
Site Admin
Posts: 9087
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: ACK! I need to use hand signals when turning!

Postby Yoshi » Tue Jun 03, 2014 2:14 pm

I think there are several unloader relays, all on a similar circuit. so if any are bad, they all don't work. I think...
Image
Status: HG repair. 488wtq though!
User avatar
87e30
I <3 E30's
Posts: 2008
Joined: Wed Oct 27, 2010 5:25 pm
AntiSpam: No
Location: New Jersey

Re: ACK! I need to use hand signals when turning!

Postby 87e30 » Tue Jun 03, 2014 11:22 pm

I GOT IT!!!!! I got it I got it I got it I got it I got it!!! <does the happy dance!!!>

Turns out the little penis looking thing on the circuit board inside the fuse box that supplies power to fuses 4, 5, and 6 got all corroded and the solder connection was flaky. I freshened up the connection and all is good in the world again! I will post pics when my phone allows me to e-mail them to myself.
Schwarz 5-speed 87 325is (newest project)
Arktisblau 5-speed 86 325e (current DD)
Schwarz 5-speed 87 325e (parts car/LS1 swap?)
Gazellenbeige automatic 85 318i (70,000 miles)
Alpine white 5-speed 87 325is (my first e30, possibly for sale)
99 Suburban
User avatar
Yoshi
Site Admin
Posts: 9087
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: ACK! I need to use hand signals when turning!

Postby Yoshi » Tue Jun 03, 2014 11:33 pm

I have no idea what part you're talking about.
Image
Status: HG repair. 488wtq though!
User avatar
M20_fever
Größter Vorsitzender
Posts: 11026
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: ACK! I need to use hand signals when turning!

Postby M20_fever » Wed Jun 04, 2014 3:12 am

me either, curious to see pics. I was going to suggest replacing the whole fuse box, lol.
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
87e30
I <3 E30's
Posts: 2008
Joined: Wed Oct 27, 2010 5:25 pm
AntiSpam: No
Location: New Jersey

Re: ACK! I need to use hand signals when turning!

Postby 87e30 » Wed Jun 04, 2014 12:13 pm

He yaz go!
Attachments
fusebox3.jpg
After sloppy solder fix
fusebox3.jpg (98.36 KiB) Viewed 1988 times
fusebox2.jpg
With connector removed
fusebox2.jpg (79.61 KiB) Viewed 1988 times
fusebox1.jpg
With connector partially removed
fusebox1.jpg (116.34 KiB) Viewed 1988 times
Schwarz 5-speed 87 325is (newest project)
Arktisblau 5-speed 86 325e (current DD)
Schwarz 5-speed 87 325e (parts car/LS1 swap?)
Gazellenbeige automatic 85 318i (70,000 miles)
Alpine white 5-speed 87 325is (my first e30, possibly for sale)
99 Suburban
User avatar
Yoshi
Site Admin
Posts: 9087
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: ACK! I need to use hand signals when turning!

Postby Yoshi » Wed Jun 04, 2014 4:13 pm

oh damn. lol
Image
Status: HG repair. 488wtq though!
User avatar
87e30
I <3 E30's
Posts: 2008
Joined: Wed Oct 27, 2010 5:25 pm
AntiSpam: No
Location: New Jersey

Re: ACK! I need to use hand signals when turning!

Postby 87e30 » Wed Jun 04, 2014 5:30 pm

I know my solder job isn't the neatest in the world but I don't care. I was working at an awkward angle and it works, so it's good enough for me.
Schwarz 5-speed 87 325is (newest project)
Arktisblau 5-speed 86 325e (current DD)
Schwarz 5-speed 87 325e (parts car/LS1 swap?)
Gazellenbeige automatic 85 318i (70,000 miles)
Alpine white 5-speed 87 325is (my first e30, possibly for sale)
99 Suburban
User avatar
M20_fever
Größter Vorsitzender
Posts: 11026
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: ACK! I need to use hand signals when turning!

Postby M20_fever » Wed Jun 04, 2014 6:35 pm

Props for finding that, I would have scrapped the whole box.
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
87e30
I <3 E30's
Posts: 2008
Joined: Wed Oct 27, 2010 5:25 pm
AntiSpam: No
Location: New Jersey

Re: ACK! I need to use hand signals when turning! - RESOLVED

Postby 87e30 » Wed Jun 04, 2014 11:11 pm

I was SO close to bringing my car somewhere and paying somebody to figure it out. I knew I was getting close though when I realized the horn, wipers, brake lights, and turn signal fuses are all right next to each other. I knew it had to be whatever was feeding them. I tried running jumper wires to bypass the unloader relays, but that didn't do anything. I found that if I supplied power to any of the fuses that all of the circuits worked (Power probe is your best friend! Seriously, get one, they are worth the $250). When I put the probe to the board I got no reading, but the wire had power. Put the probe right where the pin connects to the board (without even supplying power) and got a spark and the wipers moved a few inches. And the rest is history.
Schwarz 5-speed 87 325is (newest project)
Arktisblau 5-speed 86 325e (current DD)
Schwarz 5-speed 87 325e (parts car/LS1 swap?)
Gazellenbeige automatic 85 318i (70,000 miles)
Alpine white 5-speed 87 325is (my first e30, possibly for sale)
99 Suburban

Return to “Electrical”

Who is online

Users browsing this forum: No registered users and 1 guest