ponycarman's 1986 325es build

Post a build of your car or project HERE
User avatar
ponycarman
I <3 E30's
Posts: 2609
Joined: Sun Aug 29, 2010 6:40 pm
AntiSpam: No
Location: South Carolina

Re: ponycarman's 1986 325es build

Postby ponycarman » Tue Jul 02, 2013 11:49 am

Yeah thats the plan. I've got next week off so hopefully I can get this stuff done on it. I plan on going to the shooting range alot too haha. Its been so long since I've gone. Tons of stuff I want to shoot :)
Image
1986 325es
1995 525i
User avatar
Yoshi
Site Admin
Posts: 9086
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: ponycarman's 1986 325es build

Postby Yoshi » Tue Jul 02, 2013 11:51 am

Shooting is so expensive lol.
Image
Status: HG repair. 488wtq though!
User avatar
ponycarman
I <3 E30's
Posts: 2609
Joined: Sun Aug 29, 2010 6:40 pm
AntiSpam: No
Location: South Carolina

Re: ponycarman's 1986 325es build

Postby ponycarman » Tue Jul 02, 2013 11:54 am

Yes but its so fun. I have the firearms and ammo. The range I go to most is a public range. If its busy you have to wait but its free :). I can't remember how many things I have that I haven't been able to shoot yet lol. Just been working and stocking up on ammo.
Image
1986 325es
1995 525i
User avatar
Ryki
I <3 E30's
Posts: 1009
Joined: Wed Dec 19, 2012 11:15 am
AntiSpam: No
Location: Germany

Re: ponycarman's 1986 325es build

Postby Ryki » Thu Jul 04, 2013 6:29 pm

Yeah, the ammo prices haven't touched Europe as much as they were already high but I wish I could at least own a gun here without having to say that I'm gonna go shoot animals.
User avatar
ponycarman
I <3 E30's
Posts: 2609
Joined: Sun Aug 29, 2010 6:40 pm
AntiSpam: No
Location: South Carolina

Re: ponycarman's 1986 325es build

Postby ponycarman » Thu Jul 04, 2013 9:24 pm

Certain ammo is kinda high but if your patient you can get it for very near to what it was before the market was turned upside down. I grabbed my wife a ruger 10 22 yesterday is pepto pink lol. I'll post a pic in the gun forum. Its very pink :shock:
Image
1986 325es
1995 525i
User avatar
ponycarman
I <3 E30's
Posts: 2609
Joined: Sun Aug 29, 2010 6:40 pm
AntiSpam: No
Location: South Carolina

Re: ponycarman's 1986 325es build

Postby ponycarman » Sat Sep 07, 2013 3:09 pm

Sadly no updates on the e30 yet. House repairs, hound dogs, and now the e34 is acting up again.

A few months ago I have to replace the steering lock mechanism. Was a huge pain. Now thr car is doing the same as about a year ago. Rough idle, no power, and at times (like at the present time) it won't start at all. My project today is to tear into it. Last week I made sure all the fuel , air, and spark was good. All seemed fine. I have a new maf, icv, and few other things to throw on it. This time I'm removing the intake to get to the icv and hoses. Too much of a pain to leave the intake on. Who knows I might discover something when its off too. A large vacuum leak or something. Will see I guess.
Image
1986 325es
1995 525i
User avatar
Ryki
I <3 E30's
Posts: 1009
Joined: Wed Dec 19, 2012 11:15 am
AntiSpam: No
Location: Germany

Re: ponycarman's 1986 325es build

Postby Ryki » Sat Sep 07, 2013 5:35 pm

You can do it!
User avatar
ponycarman
I <3 E30's
Posts: 2609
Joined: Sun Aug 29, 2010 6:40 pm
AntiSpam: No
Location: South Carolina

Re: ponycarman's 1986 325es build

Postby ponycarman » Sat Sep 07, 2013 7:31 pm

Well the new icv and intake gasket is in and still no difference. I didn't see anything suspicious when the intake was off. No cracked hoses or anything. Now the battery died from trying to crank it.

Do you ever get the feeling that your car is working against you and doesn't wasn't to be fixed :shock: :(
Image
1986 325es
1995 525i
User avatar
ponycarman
I <3 E30's
Posts: 2609
Joined: Sun Aug 29, 2010 6:40 pm
AntiSpam: No
Location: South Carolina

Re: ponycarman's 1986 325es build

Postby ponycarman » Sun Sep 08, 2013 3:00 pm

Swapped the maf and added new spark plugs to be sure. It still won't run. I am going to double check for spark with the new plugs. I know it is getting fuel and air. I'm thinking that it is probably something like the crank sensor or cam sensor but I'm not sure yet. :(
Image
1986 325es
1995 525i
User avatar
Ryki
I <3 E30's
Posts: 1009
Joined: Wed Dec 19, 2012 11:15 am
AntiSpam: No
Location: Germany

Re: ponycarman's 1986 325es build

Postby Ryki » Sun Sep 08, 2013 3:39 pm

Bleh, I hate when you keep adding parts and fixing things and nothing works. It's those stupid simple sensors that end up stopping everything.
User avatar
ponycarman
I <3 E30's
Posts: 2609
Joined: Sun Aug 29, 2010 6:40 pm
AntiSpam: No
Location: South Carolina

Re: ponycarman's 1986 325es build

Postby ponycarman » Sun Sep 08, 2013 5:08 pm

I agree. I really hate it. I've had this happen more with this car than any other. So many different things can cause the same issues.

The crank sensor appears to be within spec. So it may not be that. I'm beginning to thing the main computer is acting funky. I have to wait for the battery to charge more for more testing.
Image
1986 325es
1995 525i
User avatar
ponycarman
I <3 E30's
Posts: 2609
Joined: Sun Aug 29, 2010 6:40 pm
AntiSpam: No
Location: South Carolina

Re: ponycarman's 1986 325es build

Postby ponycarman » Wed Sep 11, 2013 1:58 am

I am pulling my hair out trying to figure out this car {the e34}. I have spark to each cylinder. The cps appears to be fine and it is within spec. The fuel pump runs when jumped. The car will crank for a second with starter fluid, so this tells me it isn't getting fuel.

Tomorrow I'm going to try to test the injectors and see if I can hear them actuating. I downloaded the e34 bently manual and all the wiring diagrams and will probably do some testing to make sure the ecm is calling for the injectors to actuate.

Either I am missing something, or this is one of the most complicated issues I've had with any vehicle lol. Maybe I'm just over thinking it. I will see if I can narrow it down further. Weirdly, when I pulled the plugs to double check the spark certain cylinders had blackened plugs and a couple didn't. Not sure if starter fluid would foul plugs that quickly. Got to get this this figured out. Its about to drive me crazy. Thanks for listening to my rant. Super frustrated with the car.
Image
1986 325es
1995 525i
User avatar
M20_fever
Größter Vorsitzender
Posts: 11026
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: ponycarman's 1986 325es build

Postby M20_fever » Wed Sep 11, 2013 4:46 pm

have you tested the fpr?
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
ponycarman
I <3 E30's
Posts: 2609
Joined: Sun Aug 29, 2010 6:40 pm
AntiSpam: No
Location: South Carolina

Re: ponycarman's 1986 325es build

Postby ponycarman » Wed Sep 11, 2013 5:28 pm

I attempted but I'm not sure of the process. I'll look in the bently manual the evening to see. When I removed the injectors to inspect them there was definitely pressure. It released quite violently when the first injector was removed.
Image
1986 325es
1995 525i
User avatar
Ryki
I <3 E30's
Posts: 1009
Joined: Wed Dec 19, 2012 11:15 am
AntiSpam: No
Location: Germany

Re: ponycarman's 1986 325es build

Postby Ryki » Wed Sep 11, 2013 6:40 pm

Hmm, fuel lines all good and the filter ain't clogged? Fraid my expertise doesn't go far :/

Return to “Builds”

Who is online

Users browsing this forum: No registered users and 2 guests