Just call this my "Project thread"-E30, Honda, Audi content!

Post a build of your car or project HERE
User avatar
ten2doyle102
I <3 E30's
Posts: 5462
Joined: Fri Feb 27, 2009 5:17 pm
Location: Appleton, WI
Contact:

Re: Just call this my "Project thread"-E30, Honda, Audi cont

Postby ten2doyle102 » Mon Dec 03, 2012 2:32 pm

Also, I forgot to tell ya that mine didn't have all the PCV stuff like yours did. Its all in the back of the motor and didn't need to be messed with.
Image
User avatar
M20_fever
Größter Vorsitzender
Posts: 11026
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Just call this my "Project thread"-E30, Honda, Audi cont

Postby M20_fever » Mon Dec 03, 2012 2:36 pm

So that was the original water pump, and probably timing belt. How many miles are on the car? Interesting about the PCV stuff, must be due to the different intake mani design.
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
ten2doyle102
I <3 E30's
Posts: 5462
Joined: Fri Feb 27, 2009 5:17 pm
Location: Appleton, WI
Contact:

Re: Just call this my "Project thread"-E30, Honda, Audi cont

Postby ten2doyle102 » Mon Dec 03, 2012 6:56 pm

No, its all been changed once at 69,000 miles. The cars had 161,000 on it now. :)

That's what my buddy said. I think you should just put some turbos on your vagon and not worry about the PCV....
Image
User avatar
M20_fever
Größter Vorsitzender
Posts: 11026
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Just call this my "Project thread"-E30, Honda, Audi cont

Postby M20_fever » Mon Dec 03, 2012 8:03 pm

haha, sure why not. I dont see how your water pump has been done before if it still had the plastic impeller, you cant even get them like that anymore. Adding any performance to the wagon is pointless since its an auto, and there is no easy manual swap. Maybe a chip at some point to help turn bigger tires when I lift it, lol.
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
ten2doyle102
I <3 E30's
Posts: 5462
Joined: Fri Feb 27, 2009 5:17 pm
Location: Appleton, WI
Contact:

Just call this my "Project thread"-E30, Honda, Audi content!

Postby ten2doyle102 » Tue Dec 04, 2012 3:04 am

I'll have to go back and look at the records. It would have been done quite a few years ago so perhaps they still had them then.
Image
User avatar
ten2doyle102
I <3 E30's
Posts: 5462
Joined: Fri Feb 27, 2009 5:17 pm
Location: Appleton, WI
Contact:

Re: Just call this my "Project thread"-E30, Honda, Audi cont

Postby ten2doyle102 » Mon Dec 10, 2012 9:15 pm

So.... The Audi has been giving me all sorts of problems over the last three days... I don't get it.

It started on Thursday while on the way to see the boy in Marshfield. The car had been making boost well and running great for the past week since I did the T-belt until I slowed down to allow a vehicle to move to the right hand lane at which point I started to accel back up to my cruising speed. Well, the car randomly started misfiring like it hit a fuel cut or something. If I accelerated without hitting boost, it was fine....anything over 5psi it would misfire around 4,000 rpm. So, I thought, maybe I missed tightening an air line and it was loosing boost somewhere. I found one, tightened it... no change. I spent the weekend in Marshfield and limped it home Saturday and made it fine so long as I stayed out of boost. No CEL's either by the way...

I started doing some reading and found that Spark plugs can wreak havok on the motor if they aren't replaced so I did that nightmare of a job. I swear, I felt like a was in the movie SAW or something... I picture the puppet guy on a TV screen saying... "Let's play a game....Most people consider a spark plug change to be a "simple".... this is an Audi. You have a max of 1 hour to complete the task... or perish."

Anyway, struggled through the spark plug change and no change... though they were worn out. Still trying to figure it out...

Then yesterday we got 6" of snow. So I went out after the plug swap to play for a bit. Once again... more weird things started happening.... The car's Anti-lock brakes became ultra sensitive. I was accelerating at a pretty good clip to see if it was still misfiring and when I let off and tried to brake all hell broke loose with the system... it was so bad that I would have probably been better off just coasting to a stop.... it felt like calipers were locking up randomly, and the car started to slide to the right by itself.... I had to rip the e-brake to actually shed some speed and was able to coast into a parking lot. It was really hard to say if the motor misfiring some how adversely affected the drivetrain but it almost felt like there was some binding going on causing some of the weirdness. Also, just for testing sake, I tried a hard stop on dry pavement and had no issues whatsoever.

Lastly, I noticed that the car seemed to have drivetrain binding issues when the tires would start to spin. its hard to explain but it was almost like the rear wheels weren't spinning or were fighting to spin.... Again though, I don't know if that's related to the engine misfire...

So... I feel like blowing the thing up right now... I guess this is what I get for trying to maintain it... I do the timing belt and it all goes to hell.

/rant
Image
User avatar
M20_fever
Größter Vorsitzender
Posts: 11026
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Just call this my "Project thread"-E30, Honda, Audi cont

Postby M20_fever » Tue Dec 11, 2012 1:40 am

When you pulled the lock carrier off did you unplug all those plugs on the drivers side under the coolant reservoir?
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
ten2doyle102
I <3 E30's
Posts: 5462
Joined: Fri Feb 27, 2009 5:17 pm
Location: Appleton, WI
Contact:

Re: Just call this my "Project thread"-E30, Honda, Audi cont

Postby ten2doyle102 » Tue Dec 11, 2012 3:15 am

I didn't fully pull the lock carrier off like you did. There are some long threaded rods that you can use which thread back into the bumper shock holes. This allows the lock carrier to be slid forward about 4" for clearance at the motor. I am going to try tonget it scanned tomorrow again. Still no codes though.
Image
User avatar
M20_fever
Größter Vorsitzender
Posts: 11026
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Just call this my "Project thread"-E30, Honda, Audi cont

Postby M20_fever » Tue Dec 11, 2012 4:00 am

didnt you still need to unhook all thise plugs to put it in the service position? Also, are you using a regular OBD scanner or the VAGcom scanner?
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
ten2doyle102
I <3 E30's
Posts: 5462
Joined: Fri Feb 27, 2009 5:17 pm
Location: Appleton, WI
Contact:

Re: Just call this my "Project thread"-E30, Honda, Audi cont

Postby ten2doyle102 » Tue Dec 11, 2012 4:04 pm

Nope, there was nothing to unplug when I slid it out. There seems to be a great deal of differences between the passat and the S4.

I was using my friend's snap-on scanner which works quite well. I am gonna go scan it tonight again to see what new codes are in it.

Also, did a bit more playing last night... ruled out MAF, no change unplugged or plugged in. Throttle body wiring looks good. I noticed as well that if I would hit full boost it will misfire at about 3,500 rpm rev a bit, mis again and then the boost would drop off to about 5psi and hold there while the motor continued to rev to redline. If I run through the revs and make sure the boost doesn't go over 5-7psi, it will do it with no misfires as well all the way to redline.

Could this be a fuel issue? pump going bad?
Image
User avatar
M20_fever
Größter Vorsitzender
Posts: 11026
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Just call this my "Project thread"-E30, Honda, Audi cont

Postby M20_fever » Tue Dec 11, 2012 4:10 pm

do you have any pics of the engine bay? Could be fuel, but sounds mire like a spark issue to me. Is there a way you can test your coil packs?
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
ten2doyle102
I <3 E30's
Posts: 5462
Joined: Fri Feb 27, 2009 5:17 pm
Location: Appleton, WI
Contact:

Re: Just call this my "Project thread"-E30, Honda, Audi cont

Postby ten2doyle102 » Tue Dec 11, 2012 4:43 pm

Most say that you just have to swap them around... but it's an assload of work to do that.

I am gonna see what going back to the Stock Program might do. Holds boost at 10psi instead of 15psi.
Image
User avatar
ten2doyle102
I <3 E30's
Posts: 5462
Joined: Fri Feb 27, 2009 5:17 pm
Location: Appleton, WI
Contact:

Re: Just call this my "Project thread"-E30, Honda, Audi cont

Postby ten2doyle102 » Thu Dec 27, 2012 2:30 pm

So a little update for the S4. I decided that I am gonna keep it for the time being. No sense in selling the car since I would probably get nothing for it due to its current condition. So, I am gonna fix it! It helps that my work paid out a pretty decent sized bonus check this year so I can buy the stuff I need.

Right now, I bought the complete Control Arm kit from ECS tuning for $349 so that should be here middle of next week and I am still chasing down that misfire issue. We scanned it and found that a coil pack had most likely died so I replaced it.... fixed it for a day. LOL! next day misfire is back. Scanned again, different cylinder misfiring. fail. I have another 3 three packs on the way since the local shops had a couple. Hopefully I can get those today yet. :)

E30 news, I have a new windshield lined up now since my current one is still smashed. :( Also, I think I will be replacing a bunch of gaskets in the spring. The oil pan seeps pretty gud.

Lastly, I am bought a house, well assuming loan finalization goes through I have. Super excited about that! :)
Image
User avatar
M20_fever
Größter Vorsitzender
Posts: 11026
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Just call this my "Project thread"-E30, Honda, Audi cont

Postby M20_fever » Thu Dec 27, 2012 2:39 pm

hell yeah! Good luck on the house man, but most importantly, does it have a garage??

Did you get the kit with upper and lower control arms or just upper? Thats on my short list of stuff to do on the Passat after I drive it for a while.
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop

Return to “Builds”

Who is online

Users browsing this forum: No registered users and 1 guest