Dontrusthise30's 88 325is

Post a build of your car or project HERE
Dontrusthise30
I <3 E30's
Posts: 374
Joined: Thu Dec 01, 2011 10:08 pm
AntiSpam: No
Location: Manistee, MI

Re: Dontrusthise30's 88 325is

Postby Dontrusthise30 » Tue Aug 27, 2013 11:17 pm

Double post.
Last edited by Dontrusthise30 on Wed Aug 28, 2013 9:37 pm, edited 1 time in total.
User avatar
Yoshi
Site Admin
Posts: 9086
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dontrusthise30's 88 325is

Postby Yoshi » Wed Aug 28, 2013 12:03 pm

mp4? Youtube son!
Image
Status: HG repair. 488wtq though!
Dontrusthise30
I <3 E30's
Posts: 374
Joined: Thu Dec 01, 2011 10:08 pm
AntiSpam: No
Location: Manistee, MI

Re: Dontrusthise30's 88 325is

Postby Dontrusthise30 » Wed Aug 28, 2013 1:17 pm

Yeah... No idea how to do that. Does YouTube require an account or something? Never understood how people post on it
User avatar
Yoshi
Site Admin
Posts: 9086
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dontrusthise30's 88 325is

Postby Yoshi » Wed Aug 28, 2013 5:32 pm

Get account, upload, done. It's actually pretty easy.
Image
Status: HG repair. 488wtq though!
Dontrusthise30
I <3 E30's
Posts: 374
Joined: Thu Dec 01, 2011 10:08 pm
AntiSpam: No
Location: Manistee, MI

Re: Dontrusthise30's 88 325is

Postby Dontrusthise30 » Wed Aug 28, 2013 6:20 pm

Yeah I got an account, but I'm trying to upload from my phone and that's what's confusing me.
User avatar
Yoshi
Site Admin
Posts: 9086
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dontrusthise30's 88 325is

Postby Yoshi » Wed Aug 28, 2013 7:01 pm

With our tags, you put the youtube code for the video in the youtube tags. Really, if you're just lazy, paste the url here and either Tony or I will fix it if we feel like it.
Image
Status: HG repair. 488wtq though!
Dontrusthise30
I <3 E30's
Posts: 374
Joined: Thu Dec 01, 2011 10:08 pm
AntiSpam: No
Location: Manistee, MI

Re: Dontrusthise30's 88 325is

Postby Dontrusthise30 » Wed Aug 28, 2013 7:09 pm

Got it, I was being too impatient. Guess it hadn't finished uploading it yet. Btw, video is shot by my buddies not so high quality phone, so sorry about the crap video haha.
Dontrusthise30
I <3 E30's
Posts: 374
Joined: Thu Dec 01, 2011 10:08 pm
AntiSpam: No
Location: Manistee, MI

Re: Dontrusthise30's 88 325is

Postby Dontrusthise30 » Wed Aug 28, 2013 9:43 pm

Yes!! Finally figured out what you were saying. Hard to believe I got a car running but couldn't figure this crap out.
User avatar
Yoshi
Site Admin
Posts: 9086
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dontrusthise30's 88 325is

Postby Yoshi » Wed Aug 28, 2013 11:05 pm

heeey it started. took most of the video lol. That's a loud ass fan.
Image
Status: HG repair. 488wtq though!
Dontrusthise30
I <3 E30's
Posts: 374
Joined: Thu Dec 01, 2011 10:08 pm
AntiSpam: No
Location: Manistee, MI

Re: Dontrusthise30's 88 325is

Postby Dontrusthise30 » Thu Aug 29, 2013 12:46 am

It's also a really crappy phone haha. The fans a spal 16".
User avatar
Yoshi
Site Admin
Posts: 9086
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dontrusthise30's 88 325is

Postby Yoshi » Thu Aug 29, 2013 12:08 pm

yep. sounds like my old spal fan. Loud but works.
Image
Status: HG repair. 488wtq though!
User avatar
Ryki
I <3 E30's
Posts: 1009
Joined: Wed Dec 19, 2012 11:15 am
AntiSpam: No
Location: Germany

Re: Dontrusthise30's 88 325is

Postby Ryki » Sat Aug 31, 2013 6:56 am

Fans loud but man that engine sounds good!
User avatar
M20_fever
Größter Vorsitzender
Posts: 11026
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Dontrusthise30's 88 325is

Postby M20_fever » Sat Aug 31, 2013 6:14 pm

Nice!
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
Dontrusthise30
I <3 E30's
Posts: 374
Joined: Thu Dec 01, 2011 10:08 pm
AntiSpam: No
Location: Manistee, MI

Re: Dontrusthise30's 88 325is

Postby Dontrusthise30 » Thu Sep 05, 2013 1:15 am

Well there's an auto-x this weekend and since I changed the oil and finished the break in I thought I'd get her ready. Using my manual boost control, I set it to up the boost from 7 to 10psi for a little more oomph. Well, I set it wrong, and at 14psi I'm quite happy with the car. She tears through gears and only wants more! I'm very excited to get her back to an event. Next month- bay bottom crawl baby!!

Return to “Builds”

Who is online

Users browsing this forum: No registered users and 2 guests