Dexter Stage 6: No more motors!

Post a build of your car or project HERE
User avatar
Yoshi
Site Admin
Posts: 8992
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dexter Stage 6: No more motors!

Postby Yoshi » Sat Jan 28, 2017 7:12 pm

Oooh I think my brakes are fixed.

https://www.instagram.com/p/BP0YPQgAnqa/

They still felt a bit "meh" so I decided to just floor the brakes. Did not expect smoke to come out of the front tires. I don't think I needed the rear bias valve.since it was just the fronts that locked. I also guess the front tires aren't so wide and they were cold so it makes sense they locked so easily. *shrugs*

So the fix was one of the following:
Master cylinder
85th times the charm with bleeding the brakes
Rear bias valve replacement
ABS delete

Since I couldn't lock the fronts last time I had the stock master with no vac assist, I'm going to say it was most likely the ABS delete. But maybe the bias valve. Not sure.
Image
Status: HG repair. 488wtq though!
User avatar
M20_fever
Größter Vorsitzender
Posts: 10963
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Dexter Stage 6: No more motors!

Postby M20_fever » Mon Jan 30, 2017 2:03 pm

Sent you the last log I ran in my truck.

I can check, I may have logs from Trackmaster too, can you read those?
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
Yoshi
Site Admin
Posts: 8992
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dexter Stage 6: No more motors!

Postby Yoshi » Mon Jan 30, 2017 2:15 pm

I'll see what I can do!
Image
Status: HG repair. 488wtq though!
User avatar
Yoshi
Site Admin
Posts: 8992
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dexter Stage 6: No more motors!

Postby Yoshi » Mon Jan 30, 2017 7:26 pm

Well I hacked torque logs in. Still needs a ton of polish but the basics are there. My logs take 3 character acronyms so I made my stuff just guess at it. I was all happy about engine oil temperature but it's a blank value in the log you sent me :( Not really sure the value in adding this, but I'm pretty happy I've added support for it.

Capture.PNG
Capture.PNG (78.25 KiB) Viewed 316 times

Device Time ---> DT
Boost Ford specificpsi ---> BFs
Engine Oil TemperatureC ---> EOT
Engine RPMrpm ---> ER
Exhaust Back Pressurepsi ---> EBP
Fuel Injector Pulse Widths ---> FIP
Injection Control Pressurepsi ---> ICP
Injector Pressure Regulator Duty Cycle ---> IPR
Mass Fuel Desiredmgstroke ---> MFD
Speed GPSkmh ---> SG
Transmission GearGear ---> TG
Image
Status: HG repair. 488wtq though!
User avatar
M20_fever
Größter Vorsitzender
Posts: 10963
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Dexter Stage 6: No more motors!

Postby M20_fever » Tue Jan 31, 2017 3:42 pm

Pretty cool! I don't recall if I was actively logging EOT at the time, was there data or just the column for it?
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
Yoshi
Site Admin
Posts: 8992
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dexter Stage 6: No more motors!

Postby Yoshi » Tue Jan 31, 2017 7:45 pm

There's a column for it but it's all minus symbols for some reason. I'm guessing your engine doesn't have a sensor for it and the logger just put in a place holder.
Image
Status: HG repair. 488wtq though!
User avatar
M20_fever
Größter Vorsitzender
Posts: 10963
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Dexter Stage 6: No more motors!

Postby M20_fever » Tue Jan 31, 2017 8:16 pm

no, 7.3 Powerstrokes have an EOT sensor accessible through OBD, I must not have had logging for it turned on.

Engine Oil Temperature
Short Name: EOT
PID: 221310
Units: °F
Max/Min: 250.0/0.0
Equation: (((A*256)+B)/100)-40
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
Yoshi
Site Admin
Posts: 8992
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dexter Stage 6: No more motors!

Postby Yoshi » Tue Jan 31, 2017 8:26 pm

ah okies
Image
Status: HG repair. 488wtq though!
User avatar
Yoshi
Site Admin
Posts: 8992
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dexter Stage 6: No more motors!

Postby Yoshi » Sat Feb 04, 2017 8:38 pm

Jump start the E30 cuz it has a slow drain and I forgot to disconnect the battery. Drive for 40 min. Stop to get gas... shit won't start and my jump pack won't start the car. Guy at the gas station had a jump box. He said the jump box said my alternator was dead cuz it only read 12.5v. But my arduino read 13.5v.... Car runs with the battery disconnected after jumped. I think the 500 cca honda battery the race shop gave me died. So I swapped back out with a 650cca stock unit. I got a drift day tomorrow. Let's see if the alternator is just on its last legs.

Predictions?
Image
Status: HG repair. 488wtq though!
User avatar
superj
E30 Guy
Posts: 44
Joined: Sat Dec 17, 2016 12:35 am
Location: Corpus christi, tx

Re: Dexter Stage 6: No more motors!

Postby superj » Mon Feb 06, 2017 12:32 am

Sounds like the battery died
Aka: superj (for the old e30 guys)
User avatar
Yoshi
Site Admin
Posts: 8992
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dexter Stage 6: No more motors!

Postby Yoshi » Mon Feb 06, 2017 12:33 am

I managed to drive to and from the event as well as driving most of the day and the car started up every time. Yep was a dead battery.
Image
Status: HG repair. 488wtq though!
User avatar
Yoshi
Site Admin
Posts: 8992
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dexter Stage 6: No more motors!

Postby Yoshi » Mon Feb 06, 2017 7:11 pm

Well my datalogger broke sometime between Saturday and Sunday. It turns out a tiny tiny 20+ gauge wire broke on my connector that I didn't notice (sigh). At least it didn't break in some spectacular way.

I'll clean up the video better but here's something just quick off the SD card.


It was an autox that allowed drifters so heats were HUGE and everyone got a grand total of 9 runs all day. I managed 6 because I only had one set of tires and they were already 70% dead. Brakes feel great though! I'm finally happy that the car acts properly when braking now.
Image
Status: HG repair. 488wtq though!
User avatar
Yoshi
Site Admin
Posts: 8992
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dexter Stage 6: No more motors!

Postby Yoshi » Tue Mar 28, 2017 3:44 pm

So that last video was 6 laps on a set of tires that I had previously camber worn to hell, then flopped the tires back to the "good" tread side. It was already worn down some but I still managed 6 laps.

This video is from lap 5 of 6 before these achilles tires just gave up the ghost. They were brand spanking new at the beginning of the day. Although 20mm narrower than my usual 245s. CMON!

Image
Status: HG repair. 488wtq though!
User avatar
M20_fever
Größter Vorsitzender
Posts: 10963
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: Dexter Stage 6: No more motors!

Postby M20_fever » Wed Mar 29, 2017 1:02 pm

Your check panel annoys me. Car sounds great though. But seriously, fix the check panel. Now.
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
Yoshi
Site Admin
Posts: 8992
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: Dexter Stage 6: No more motors!

Postby Yoshi » Wed Mar 29, 2017 2:45 pm

I spent half the drive trying to pull out that seat belt bulb. It was disco flashing the whole drive. You'd figure I would remember to pull it when I got there. Nope. Something about being at a track day puts your bring into a different mode. I'm a completely different person.
Image
Status: HG repair. 488wtq though!

Return to “Builds”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest