My '91 325ix

Post a build of your car or project HERE
Shaffer325ix
E30 Guy
Posts: 39
Joined: Fri Sep 12, 2014 12:51 am
AntiSpam: No
Location: Niagara Falls, NY

Re: My '91 325ix

Postby Shaffer325ix » Sun Oct 26, 2014 6:00 pm

You don't need money! You can do anything you want with a cutting torch and a welder!

I have made a bit of progress.. but for some reason I can't seem to find my SD card for my camera.. It was in my computer, now it's gone... I'm blaming "Baby Reagan" but I can't find enough evidence to convict my (year and a half old) daughter...

I actually have it ~legally on the road now.. been driving it to work. At first I wasn't happy with how she was running, so when I got her back home I just unplugged the battery and plugged it back in before I left for work the next morning.. Whole new animal!

My first mistake when I ran the new fuel lines was not putting a bubble flair at the end/or not filing down the end of the flair enough.. Sorta bit me in the ass on my way to work. I filled her up with 20 bucks (5 gallons about) and the tank was empty by the time I got to work (38 miles).. Soo, now thats fixed.

I opened up the front axle, not going to tell you what I found.. As soon as I can I'm going to post some pictures. -yuush-
Last edited by Shaffer325ix on Sun Oct 26, 2014 6:26 pm, edited 1 time in total.
Shaffer325ix
E30 Guy
Posts: 39
Joined: Fri Sep 12, 2014 12:51 am
AntiSpam: No
Location: Niagara Falls, NY

Re: My '91 325ix

Postby Shaffer325ix » Sun Oct 26, 2014 6:22 pm

ImageImage
Shaffer325ix
E30 Guy
Posts: 39
Joined: Fri Sep 12, 2014 12:51 am
AntiSpam: No
Location: Niagara Falls, NY

Re: My '91 325ix

Postby Shaffer325ix » Sun Oct 26, 2014 6:37 pm

Ok, I found it in her "stash".. Also found cellphones, the tv remote, and what looks like a half eaten tootsie pop..


I can't imagine why the AWD doesn't work on this thing..

Image


Image

The funny thing is, the ring gear looks undamaged. So I'll be looking for one of these 11 tooth (3.91) pinions, if y'all have any connections. I don't care if it's a matched or not. I want it to get me through the winter.
User avatar
Yoshi
Site Admin
Posts: 9093
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: My '91 325ix

Postby Yoshi » Sun Oct 26, 2014 9:49 pm

-wuut-

Holy crap how does that even happen?
Image
Status: HG repair. 488wtq though!
Shaffer325ix
E30 Guy
Posts: 39
Joined: Fri Sep 12, 2014 12:51 am
AntiSpam: No
Location: Niagara Falls, NY

Re: My '91 325ix

Postby Shaffer325ix » Mon Oct 27, 2014 12:24 am

I'm thinking the outer bushing went bad. Cause a little play and just got worse over the 216k miles this car has been alive.. The sludge I got out of the axle points to a lack of maintenance.. It was built up like play-doh on the cover.. The rest stayed hanging from the housing. -yuush-
User avatar
M20_fever
Größter Vorsitzender
Posts: 11029
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: My '91 325ix

Postby M20_fever » Mon Oct 27, 2014 12:37 am

Saw the same thing happen to the lower unit on my buddies boat, and as you said it was a bad bushing that caused slop allowing the bevel set to start skipping. Doesn't take long to strip it once that happens.

I can't believe how much fuel you dumped, lucky nothing bad happened.
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
Yoshi
Site Admin
Posts: 9093
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: My '91 325ix

Postby Yoshi » Mon Oct 27, 2014 11:31 am

I just can't believe someone drove the car with whatever horrible noise that had to have been making.

Fucking normal people are like "it's making a slight sound. Then one day it stopped so I assumed it fixed itself". *sigh*
Image
Status: HG repair. 488wtq though!
User avatar
87e30
I <3 E30's
Posts: 2014
Joined: Wed Oct 27, 2010 5:25 pm
AntiSpam: No
Location: New Jersey

Re: My '91 325ix

Postby 87e30 » Mon Oct 27, 2014 10:46 pm

Yoshi wrote:Fucking normal people are like "it's making a slight sound. Then one day it stopped so I assumed it fixed itself". *sigh*


I KNOW you didn't just call me normal... :-P
Schwarz 5-speed 87 325is (newest project)
Arktisblau 5-speed 86 325e (current DD)
Schwarz 5-speed 87 325e (parts car/LS1 swap?)
Gazellenbeige automatic 85 318i (70,000 miles)
Alpine white 5-speed 87 325is (my first e30, possibly for sale)
99 Suburban
User avatar
Yoshi
Site Admin
Posts: 9093
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: My '91 325ix

Postby Yoshi » Mon Oct 27, 2014 11:39 pm

We both know you aren't normal.
Image
Status: HG repair. 488wtq though!
User avatar
87e30
I <3 E30's
Posts: 2014
Joined: Wed Oct 27, 2010 5:25 pm
AntiSpam: No
Location: New Jersey

Re: My '91 325ix

Postby 87e30 » Tue Oct 28, 2014 10:16 pm

Damn straight! But I HAVE witnessed things in my vehicles seemingly fix themselves on several occasions.
Schwarz 5-speed 87 325is (newest project)
Arktisblau 5-speed 86 325e (current DD)
Schwarz 5-speed 87 325e (parts car/LS1 swap?)
Gazellenbeige automatic 85 318i (70,000 miles)
Alpine white 5-speed 87 325is (my first e30, possibly for sale)
99 Suburban
User avatar
Yoshi
Site Admin
Posts: 9093
Joined: Thu Feb 26, 2009 7:47 pm
AntiSpam: No
Location: North VA
Contact:

Re: My '91 325ix

Postby Yoshi » Wed Oct 29, 2014 12:40 pm

Stop using the nos for a few minutes and it grows back. NFSU FTW!
Image
Status: HG repair. 488wtq though!
User avatar
M20_fever
Größter Vorsitzender
Posts: 11029
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: My '91 325ix

Postby M20_fever » Thu Oct 30, 2014 2:48 am

I know when it went on my buddies boat it wasn't a slow process, it was catastrophic and instantaneous.
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
87e30
I <3 E30's
Posts: 2014
Joined: Wed Oct 27, 2010 5:25 pm
AntiSpam: No
Location: New Jersey

Re: My '91 325ix

Postby 87e30 » Thu Oct 30, 2014 12:13 pm

NOS on a boat?
Schwarz 5-speed 87 325is (newest project)
Arktisblau 5-speed 86 325e (current DD)
Schwarz 5-speed 87 325e (parts car/LS1 swap?)
Gazellenbeige automatic 85 318i (70,000 miles)
Alpine white 5-speed 87 325is (my first e30, possibly for sale)
99 Suburban
User avatar
M20_fever
Größter Vorsitzender
Posts: 11029
Joined: Fri Feb 27, 2009 1:28 pm
AntiSpam: No
Location: Northern IL

Re: My '91 325ix

Postby M20_fever » Thu Oct 30, 2014 11:31 pm

nope, shitty 3L Bayliner, lol.
Image
Midwestern Councel C Prepared class champion 2012
North Suburban Sports Car Club C Prepared class champion 2012
HSAX Instructor

GET YOUR E3P GEAR HERE: http://www.cafepress.com/e3pgearshop
User avatar
87e30
I <3 E30's
Posts: 2014
Joined: Wed Oct 27, 2010 5:25 pm
AntiSpam: No
Location: New Jersey

Re: My '91 325ix

Postby 87e30 » Thu Oct 30, 2014 11:43 pm

The only boat engine I ever worked on I believe was a Chevy 350. Was a few years ago. We got the engine running for the guy, he had the whole boat done over, new cushions and all with custom upholstery looking all fancy. First time he took it out he burnt it down and it sunk.
Schwarz 5-speed 87 325is (newest project)
Arktisblau 5-speed 86 325e (current DD)
Schwarz 5-speed 87 325e (parts car/LS1 swap?)
Gazellenbeige automatic 85 318i (70,000 miles)
Alpine white 5-speed 87 325is (my first e30, possibly for sale)
99 Suburban

Return to “Builds”

Who is online

Users browsing this forum: No registered users and 3 guests